DSHack.org Archive
This is a read-only archive from DSHack.org, as seen in 2008-2015.
Click here to join our newer Forum.
Page: 1 2 3 4
CasualNick
Posted 2015年02月12日 - 23:18 JST #20030



Members
16 Posts

My new verion should fix the problem. Download it. (Only replace "build rom.bat" to avoid repeating the xorpad generation)

Thank you, it worked great.

CasualNick
Posted 2015年02月13日 - 0:49 JST #20031



Members
16 Posts
Does this use the 7.x keys?

pabloh&g
Posted 2015年02月13日 - 1:54 JST #20032

On 26/09/2014, at 9:25 pm, Yamilla Hoshi wrote:> ????

Members
167 Posts
The pack has a fake key X, only to make the programm start, bacause MK7 doesn't use it.

CasualNick
Posted 2015年02月13日 - 2:53 JST #20033



Members
16 Posts

The pack has a fake key X, only to make the programm start, bacause MK7 doesn't use it.

Does that mean that the tools are legal?


CasualNick
Posted 2015年02月13日 - 3:21 JST #20034



Members
16 Posts

I got an error message when I tried to create the CIA:

 

[CIA WARNING] Common Key could not be loaded, CIA will not be encrypted
[NCCH ERROR] Failed to load ncch aes key
[RESULT] Failed to build CIA

pabloh&g
Posted 2015年02月13日 - 3:47 JST #20036

On 26/09/2014, at 9:25 pm, Yamilla Hoshi wrote:> ????

Members
167 Posts

Does that mean that the tools are legal?

Yes they are

 

 

 

I got an error message when I tried to create the CIA:

 

[CIA WARNING] Common Key could not be loaded, CIA will not be encrypted
[NCCH ERROR] Failed to load ncch aes key
[RESULT] Failed to build CIA

 

 

*please delete

Do you mean, the message or what?


CasualNick
Posted 2015年02月13日 - 4:01 JST #20038



Members
16 Posts

The message copied for some reason. I still have the problem.


pabloh&g
Posted 2015年02月13日 - 5:31 JST #20047

On 26/09/2014, at 9:25 pm, Yamilla Hoshi wrote:> ????

Members
167 Posts

Did you choose cia or 3ds


pabloh&g
Posted 2015年02月13日 - 5:35 JST #20048

On 26/09/2014, at 9:25 pm, Yamilla Hoshi wrote:> ????

Members
167 Posts

Could you send me exefs\code.bin and decrypted\exheader.bin? Maybe is something related an invalid decryption. (Add me on skype)


pabloh&g
Posted 2015年02月13日 - 23:01 JST #20052

On 26/09/2014, at 9:25 pm, Yamilla Hoshi wrote:> ????

Members
167 Posts

There is a glitch in my tools. If you are trying to build the rom as .3ds, remember to say cci, not 3ds.


pabloh&g
Posted 2015年02月16日 - 6:06 JST #20077

On 26/09/2014, at 9:25 pm, Yamilla Hoshi wrote:> ????

Members
167 Posts

Try my last version.


CasualNick
Posted 2015年02月17日 - 6:31 JST #20079



Members
16 Posts

Try my last version.

It worked, thanks :D


Kinox
Posted 2015年04月06日 - 20:50 JST #20669



Members
15 Posts
Is one really obliged to format his 3DS for the downgrade and when would I have it downgrade if I want to play normal cartouche the console will want to make an update?

pabloh&g
Posted 2015年04月07日 - 18:41 JST #20673

On 26/09/2014, at 9:25 pm, Yamilla Hoshi wrote:> ????

Members
167 Posts

You must use MTCard emunand, to play the lastest games. 


MKGirlism
Posted 2015年04月07日 - 23:02 JST #20675

I'm cutely evil, aren't I?

Führer
8388607 Posts

You must use MTCard emunand, to play the lastest games.

This is not a Piracy Forums, so don't encourage somebody to!

pabloh&g
Posted 2015年04月08日 - 3:25 JST #20676

On 26/09/2014, at 9:25 pm, Yamilla Hoshi wrote:> ????

Members
167 Posts

Using MTCard EmuNand isn't piracy :/


MKGirlism
Posted 2015年04月08日 - 5:16 JST #20677

I'm cutely evil, aren't I?

Führer
8388607 Posts
The point isn't, don't recommend to use MTCard EmuNAND, the point is, don't recommend to use MTCard EmuNAND, to hint them on Piracy (aka, "play the latest Games", in which you spelt "latest" wrong).

pabloh&g
Posted 2015年04月08日 - 5:36 JST #20678

On 26/09/2014, at 9:25 pm, Yamilla Hoshi wrote:> ????

Members
167 Posts
He said "cartouche" games ( aka retail games). With MT-Card EmuNand (classic mode) you are only loading the original NAND from your SD, without changes. Yo can only play retail games, and cannot use the MTCard card.

Red Yoshi
Posted 2015年05月21日 - 7:05 JST #20996



Members
39 Posts

Will this work on a 3.0.0-6U 3DS?


MKGirlism
Posted 2015年05月21日 - 13:57 JST #21002

I'm cutely evil, aren't I?

Führer
8388607 Posts
As I already said before, no.

Page: 1 2 3 4